Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Upgraded Server

Discussion in 'Forum News' started by Brent W, Mar 10, 2015.

  1. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    Some of you may have noticed slow emails or inability to login. OrchidsForum has out grown its current server so we had to upgrade it. Everything should be good to go now. Sorry for the issues, it took a lot of troubleshooting to get to the issue.
     
    annabanana1987 likes this.
  2. annabanana1987

    annabanana1987 Active Member

    Messages:
    999
    Likes Received:
    153
    Location:
    Cleveland, Ohio
    Thanks for all your hard work !!
     
  3. leo

    leo African orchids only :-)

    Messages:
    291
    Likes Received:
    190
    Location:
    Switzerland
    Didn't get any email notifications recently and about 20 in one go this morning :)

    Thanks for your efforts!
     
  4. Boytjie

    Boytjie Out hiking Supporting Member

    Messages:
    864
    Likes Received:
    248
    Location:
    Rochester, NY
    Hi Brent, did you catch my earlier post about the display arbitrarily changing to about half the screen, as opposed to full screen? Is there a way to change that back? Couldn't find anything in the settings. Thanks. -Stephen
     
  5. JohnF

    JohnF New Member Supporting Member

    Messages:
    16
    Likes Received:
    1
    Location:
    Sandy, Oregon
    The mobile app for android still doesn't work. I ran the update, then uninstalled and reinstalled. The app still doesn't work.
     
  6. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    Yes, this issue is not just with this site. We are having problems on other sites as well. We have alerted the developer.