Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Trouble accessing this forum--Help!

Discussion in 'General Chat' started by mini-catts, Nov 30, 2008.

  1. mini-catts

    mini-catts Member

    Messages:
    554
    Likes Received:
    42
    Location:
    California
    Hi, just joined today, and i'm having a lot of trouble accessing this site. In going from page to page, it will often time out.
    I haven't had much trouble with any other site. I use Firefox, could that be the issue?
    Anyone else experience this?

    thanks,
    Peter T.
     
  2. mini-catts

    mini-catts Member

    Messages:
    554
    Likes Received:
    42
    Location:
    California
    For example, it took 4 clicks to send the first note! It just says loading and then times out.
     
  3. Dale

    Dale New Member

    Messages:
    3,738
    Likes Received:
    330
    Location:
    Bandon, OR
    Peter, I use Firefox and forum navigation is very snappy for me.
     
  4. Jon

    Jon Mmmm... bulbophyllum...

    Messages:
    4,437
    Likes Received:
    107
    Location:
    Denver CO, USA
    Sorry to hear it Peter. Have you tried logging out, clearing your cache, and logging back in?

    If anyone else is experiencing this also, please post to this thread.
     
  5. mini-catts

    mini-catts Member

    Messages:
    554
    Likes Received:
    42
    Location:
    California
    Jon, thanks i'll try that. The response seems random...sometimes very quick, other times, it times out.
    Maybe it's all that Christmas online shopping that's slowing down the net!
    Peter T.
     
  6. Jon

    Jon Mmmm... bulbophyllum...

    Messages:
    4,437
    Likes Received:
    107
    Location:
    Denver CO, USA
    I forgot to mention that over the past hour, I've been tweaking things on the backside of the forum in the source code with regards to the image posting issue. Perhaps you were posting as I was saving and updating changes.

    Please let us know if this continues.
     
  7. mini-catts

    mini-catts Member

    Messages:
    554
    Likes Received:
    42
    Location:
    California
    Ok, seems better now. Sounds like it was just me. Could also be my DSL.
     
  8. Brant

    Brant dazed

    Messages:
    1,668
    Likes Received:
    39
    Location:
    Near the border
    "tweaking things on the backside "

    be careful back there Jon :)
     
  9. Mary Jane

    Mary Jane New Member

    Messages:
    4,342
    Likes Received:
    15
    Location:
    Duluth, Georgia USA
    Ooooh, do you know what that reminds me of??
     
  10. Brant

    Brant dazed

    Messages:
    1,668
    Likes Received:
    39
    Location:
    Near the border
    NO , do tell
     
  11. This_guy_Bri

    This_guy_Bri weirdo

    Messages:
    868
    Likes Received:
    5
    Location:
    here
    is this where i should say bend over and i'll show you?
     
  12. Mary Jane

    Mary Jane New Member

    Messages:
    4,342
    Likes Received:
    15
    Location:
    Duluth, Georgia USA
    lol, ah Bri, you are the man.
     
  13. Brant

    Brant dazed

    Messages:
    1,668
    Likes Received:
    39
    Location:
    Near the border
    a beep beep reference ah so funny ...NOT ;) :rolleyes: