Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Test of image insertion

Discussion in 'Website Support & Feedback' started by Marni, Jan 10, 2019.

  1. Marni

    Marni Well-Known Member Staff Member Supporting Member

    Messages:
    12,265
    Likes Received:
    2,074
    Location:
    Santa Rosa, CA
    Reduced image to 1200 pixel wide. Drag and drop into thread.
    Sarcochilus falcatus GYG test.jpg
    Original image. Drag and drop into thread.
    Sarcochilus falcatus DSC01798.jpg

    "Upload a file" insertion of original image.
    Sarcochilus falcatus DSC01798.jpg
     
  2. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,230
    Likes Received:
    2,066
    Location:
    Redding, California, USA
    Are you checking for image quality or insertion techniques?
     
  3. Marni

    Marni Well-Known Member Staff Member Supporting Member

    Messages:
    12,265
    Likes Received:
    2,074
    Location:
    Santa Rosa, CA
    A member is having trouble with orientation when he inserts an image. He sees it in portrait format but it inserts as landscape. He sent me the image in an email and it came to me as a landscape. I think it may be a problem with his photo editing program, but it is not one I know.

    If anyone is familiar with Paint Shop Pro, he could use some help.
     
  4. GaryYG

    GaryYG Active Member

    Messages:
    136
    Likes Received:
    98
    Location:
    Brisbane, Queensland, Australia
    Yes, I asked Marni if I had been doing something incorrectly by inserting a portrait image into a New Thread. My photo editing program is Paint Shop Pro and the image is portrait format.

    I had not realised that when I sent the portrait image to Marni, she received it in landscape form. No one has ever told me that portrait photos which I email are received side-on.

    When I create the post and preview it, the image is shown landscape, as you see it in Marni's attempts above. This Sarcochilus photo looks OK on it's side, but the portrait of a plant in situ doesn't look quite right with the tree trunk is horizontal :)

    Marni suggested that I save the image again in the software before exporting it into the New Thread, but that has not made any difference.
     
  5. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,230
    Likes Received:
    2,066
    Location:
    Redding, California, USA
    Hmmm... my first thought was that the image hadn't been saved in the appropriate orientation but sounds like it was and was double checked. I haven't used Paint Shop in a long time and don't have a solution.
     
  6. Marni

    Marni Well-Known Member Staff Member Supporting Member

    Messages:
    12,265
    Likes Received:
    2,074
    Location:
    Santa Rosa, CA
    Gary, did you just save it again or did you do a "Save As"?
     
  7. GaryYG

    GaryYG Active Member

    Messages:
    136
    Likes Received:
    98
    Location:
    Brisbane, Queensland, Australia
    I have done both "Save" and "Save As"
     
    Marni likes this.
  8. Ray

    Ray Orchid Iconoclast Supporting Member

    Messages:
    1,380
    Likes Received:
    309
    Location:
    Oak Island NC
    I have sometimes noticed that when using iPhone images, and I then use PSP to correct it, but then "save as".
     
  9. GaryYG

    GaryYG Active Member

    Messages:
    136
    Likes Received:
    98
    Location:
    Brisbane, Queensland, Australia
    My photos are taken with a DSLR not an iPhone.

    I have re-done a "Save" of the image before importing it into this reply but it still appeared as landscape. I then re-did a "Save As" of the photograph before trying a second time, but still no change.
     
  10. GaryYG

    GaryYG Active Member

    Messages:
    136
    Likes Received:
    98
    Location:
    Brisbane, Queensland, Australia
    Aha. I have now worked out what to do :)

    I need to turn the image back to landscape and when I post the reply it will turn it and show as portrait when it is uploaded on OrchidsForum.

    Sarcochilus falcatus DSC01798.JPG
     
  11. Marni

    Marni Well-Known Member Staff Member Supporting Member

    Messages:
    12,265
    Likes Received:
    2,074
    Location:
    Santa Rosa, CA
    Glad you worked it out.
     
  12. GaryYG

    GaryYG Active Member

    Messages:
    136
    Likes Received:
    98
    Location:
    Brisbane, Queensland, Australia
    Thanks so much for your much-appreciated assistance Marni. Keeping me trying different things finally got it sorted.

    Should this Thread be shifted to the Website Support & Feedback Forum?
     
  13. Marni

    Marni Well-Known Member Staff Member Supporting Member

    Messages:
    12,265
    Likes Received:
    2,074
    Location:
    Santa Rosa, CA
    Good idea, Gary. Done.