Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Leaves not opening

Discussion in 'Issues, Disease and Pests' started by JMS, Oct 28, 2019.

  1. JMS

    JMS New Member

    Messages:
    2
    Likes Received:
    0
    Hello, looking for a little help.

    What could be the problem when the leaves of an orchid fail to open up? What I mean is, the leaf normally has a "crease" running lengthwise, but the leaf unfolds, so to speak, as it grows. I have an orchid where a leaf is staying folded. I hope the attached picture illustrates the problem. It's the newest leaf on the left.

    This orchid has a long and troubled history. I bought it from a grocery store many years ago, re-potted using orchid mix and a holey pot, watered once a week, kept near a north-facing window, and the orchid did great. Bloomed once a year for a few years. But then one winter the heat went out while we were out for town for the week, and the leaves wilted. Eventually it did produce two new very small leaves. I re-potted again, using a smaller pot (there were very few viable roots left), and the plant made a few more leaves - but now the latest one seems to be stuck in the "folded" position.

    I've looked at a lot of orchid guides and pictures of problem leaves, but haven't been able to find this particular problem. Help?
     

    Attached Files:

  2. Ray

    Ray Orchid Iconoclast Supporting Member

    Messages:
    1,445
    Likes Received:
    327
    Location:
    Oak Island NC
    Two things typically have a direct impact on leaf growth - it needs sufficient water uptake to to have enough internal pressure to "inflate" it, and sufficient humidity to keep the surface tissues smooth and supple.

    I know we cannot tell much from that photo, but it looks to me like it could be watered a lot more in that very coarse bark.
     
  3. JMS

    JMS New Member

    Messages:
    2
    Likes Received:
    0
    Thanks for the quick reply. The photo is a bit misleading, I used a finer mix to re-pot the orchid, but then ran out and used the coarse stuff for the top layer. Also, the orchid has been in that pot and bark for about a year, been growing fine, produced several new leaves (all the ones you can see in the photo) and roots, and just now developed the problem of a leaf that won't "unfold."