Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

issues with new growth on an Oncidium "Twinkle"

Discussion in 'Issues, Disease and Pests' started by catz, Jan 20, 2019.

  1. catz

    catz New Member

    Messages:
    3
    Likes Received:
    1
    hi all,

    i hope someone can give me an idea of whats going on. I live in Auckland NZ, and its summer here. We have a semi tropical climate (generally in the mid to high 20s - thats celcius - during the day and cooling to usually no lower than 18 deg C at night) with high humidity usually in the 70s. I have a carport that is enclosed on two sides and open on two, and is roofed over with translucent roofing material thus making a nice little shade house. This is where the twinkle has been up to yesterday, out of direct sunlight. It is potted in fine bark(artifical media isnt available here) as its pretty small, with 1 growing psuedobulb, one spent one, and a shoot. She had one dried off old flower stem when i got her which i removed. I have not repotted it. Ive been watering via soaking every couple of days when the media is dry.
    The issue is that the shoot which was green and healthy looking has started to turn yellow and sick looking. Ive inspected in the pot and she seems to have several healthy looking roots with green growing tips. Is this a bacterial thing? what can i do to help her? - ill add some photos when i can get them off my phone.
     
  2. Marni

    Marni Well-Known Member Staff Member Supporting Member

    Messages:
    12,146
    Likes Received:
    2,020
    Location:
    Santa Rosa, CA
    Images would help. Including one of the plant and the pot. How long have you had the plant?
     
  3. catz

    catz New Member

    Messages:
    3
    Likes Received:
    1
    ive only had her a couple of months and shes in a small container. Could possibly do with more drainage. I have been trying to get the pics off my phone but its playing up. Lemme see if the links work better
     

    Attached Files: