Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Flickr issues again?

Discussion in 'Website Support & Feedback' started by xmpraedicta, Aug 19, 2018.

  1. xmpraedicta

    xmpraedicta Prairie angraecoid nut Supporting Member

    Messages:
    1,550
    Likes Received:
    326
    Location:
    Saskatoon, SK
    Hi all,
    I just noticed flickr hotlinked photos are broken again. I think this is a local issue rather than with flickr - any idea if something changed recently that might have triggered this? Any idea if it can be fixed?
     
  2. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,041
    Likes Received:
    1,951
    Location:
    Redding, California, USA
    Hi, Calvin.
    I will forward this on to Brent and see what can be done.
     
  3. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    We are working on moving to a new server that will hopefully resolve this issue.
     
  4. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    Can you check to see if this is fixed now?
     
  5. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,041
    Likes Received:
    1,951
    Location:
    Redding, California, USA
    Could a Flickr user please test this?
     
  6. naoki

    naoki Well-Known Member

    Messages:
    1,971
    Likes Received:
    713
    Location:
    Fairbanks, Alaska
    Thank you for trying to fix this issue. coupled several threads of mine, and I think a few relatively recent posts are not fixed yet.

    For example, I noticed the problems in the following threads:
    Utricularia macrorhiza
    Cattleya coccinea

    Images are not displayed, but when I click the link below the icon with X, it goes to the correct page except for the first link.

    For the first link in the 2nd thread (Cattleya coccinea), somehow the BBcode got screwed up. Cattleya coccinea

    I posted the same BBcode to SlipperTalk, and I can see photos there, so the Flickr servers are working.
     
  7. xmpraedicta

    xmpraedicta Prairie angraecoid nut Supporting Member

    Messages:
    1,550
    Likes Received:
    326
    Location:
    Saskatoon, SK
    My old threads are now fixed - Not sure why some of Naoki's are messed up still, while others like this one are now working