Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Duplicated Replies

Discussion in 'Forum News' started by ZWUM, Oct 4, 2012.

  1. ZWUM

    ZWUM Bulbophiliac Staff Member

    Messages:
    1,417
    Likes Received:
    149
    Location:
    Reading, PA
    I've noticed, on more than one occasion, that ill post a reply or a new topic and the first time I submit it the program makes it look like it has not been submitted at all. Usually I'll just resubmit and it appears, but occasionally the same reply will appear twice. I just posted a response in another thread and it didn't show. So I canceled my draft went to another thread, then returned back to repost my response and again the same response was duplicated. Is this happening to anyone else?
     
  2. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    Are you using the mobile app or a regular browser?
     
  3. Marni

    Marni Well-Known Member Staff Member Supporting Member

    Messages:
    13,220
    Likes Received:
    3,001
    Location:
    Santa Rosa, CA
    I haven't experienced it, but if others have I'm sure Brent will look into it.

    Zach, I deleted the duplicate. Did you try deleting it? I think you should be able to delete it if it is within a specific window (2 hours?).
     
  4. ZWUM

    ZWUM Bulbophiliac Staff Member

    Messages:
    1,417
    Likes Received:
    149
    Location:
    Reading, PA
    It's happened while using both tapatalk and my iPhone browser. After I submit, instead of returning to the thread it loads and remains on the reply screen.

    Marni I did not attempt to delete the duplicate. I didn't realize I was able to but thank you for doing it for me.