Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Can't upload a photo

Discussion in 'Website Support & Feedback' started by PhalGal, Mar 22, 2016.

  1. PhalGal

    PhalGal Rachel

    Messages:
    219
    Likes Received:
    74
    Location:
    North Florida
    I never had a problem until recently. When I try to attach photos to new threads it doesn't work and says an error occurred and that I have to be logged in to do it...which I am or I couldn't have created the thread in the first place...lol. I'm on Android mobile.
     
  2. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,492
    Likes Received:
    2,266
    Location:
    Redding, California, USA
    Rachel, I'll make sure Brent sees this and he can look into the problem.
     
  3. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,492
    Likes Received:
    2,266
    Location:
    Redding, California, USA
    Is anyone else having this problem?
     
  4. PhalGal

    PhalGal Rachel

    Messages:
    219
    Likes Received:
    74
    Location:
    North Florida
    Thanks KellyW!
     
  5. jai

    jai Orchid addict

    Messages:
    915
    Likes Received:
    119
    Location:
    youngstown ohio
    I once in awhile have this problem too, but thought that the pic was just to big(data). I solved by taking a screenshot and posting that instead(you could also crop out what you don't want in the pic, but I don't bother).
     
    PhalGal likes this.
  6. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    Are you still having this issue?
     
  7. PhalGal

    PhalGal Rachel

    Messages:
    219
    Likes Received:
    74
    Location:
    North Florida
    Nope, I went back to the thread I was trying to attach the photo to this morning and it had uploaded and was there ready to post. Thank you for the help folks! :)
     
    Brent W likes this.
  8. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    Glad to see it works now