Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Cannot Upload Photos

Discussion in 'Website Support & Feedback' started by Chris.c147, May 25, 2016.

  1. Chris.c147

    Chris.c147 Well-Known Member

    Messages:
    325
    Likes Received:
    358
    Location:
    Virginia
    Good afternoon everyone. I have been having a problem with uploading photos. It is allowing me to click on a photo, but then loads forever and never actually uploads the picture. I have tried this on several computers and I get the same response each time. Is there anything that I can do to fix this, or are other people having the same issue?

    Thanks
     
  2. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,491
    Likes Received:
    2,266
    Location:
    Redding, California, USA
    Test of uploading photo
    Lepanthes ovalis group-1000.jpg
     
  3. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,491
    Likes Received:
    2,266
    Location:
    Redding, California, USA
    Hmmm... it just worked fine for me.

    Have you changed any settings or browsers recently?

    You say you have tried several computers. Are they all the same OS? Which OS? With a few more details I'll turn it over to Brent.
     
  4. Chris.c147

    Chris.c147 Well-Known Member

    Messages:
    325
    Likes Received:
    358
    Location:
    Virginia
    I have tried with Mac and windows computers. I have no clue as to what OS they are.
     
  5. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,491
    Likes Received:
    2,266
    Location:
    Redding, California, USA
    I will forward this to Brent
     
  6. jai

    jai Orchid addict

    Messages:
    915
    Likes Received:
    119
    Location:
    youngstown ohio
    This sometimes happens to me as well. If you refresh the page while it is loading it sometime fixes itself. Or if you pic is to large take a screen shot of it and crop out what you don't want in it(optional) then try posting that instead. These two tricks helped me every time:)
     
    PhalGal likes this.
  7. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,491
    Likes Received:
    2,266
    Location:
    Redding, California, USA
    Chris, has this been resolved?
     
  8. Chris.c147

    Chris.c147 Well-Known Member

    Messages:
    325
    Likes Received:
    358
    Location:
    Virginia
    No it has not.
     
  9. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,491
    Likes Received:
    2,266
    Location:
    Redding, California, USA
    I sent Brent a reminder.
     
  10. Chris.c147

    Chris.c147 Well-Known Member

    Messages:
    325
    Likes Received:
    358
    Location:
    Virginia
    Thank you kindly.
     
  11. Alexey

    Alexey Well-Known Member Supporting Member

    Messages:
    1,066
    Likes Received:
    284
    Location:
    Vancouver Island, BC
    I have the same issue. Cannot upload photos. As per notification file limitation is 10 MB. My photo files approximately 1 MB/file.

    Hmm... it shows something here when I tried test upload; however that is not full image
     

    Attached Files: